Issues with Classification Agents

Incident Report for Otera

Resolved

The incident has been resolved.
Posted Mar 19, 2026 - 22:01 CET

Monitoring

A fix has been deployed, we are monitoring.
Posted Mar 19, 2026 - 20:27 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 19, 2026 - 18:46 CET

Update

We have a fix being tested internally.
Posted Mar 19, 2026 - 15:20 CET

Identified

The issue is identified. It is related to "confidence scores" in agent.

Workaround: Disable the confidence scores in the affected agents.

We are continuing to investigate to resolve it.
Posted Mar 19, 2026 - 13:08 CET

Investigating

At 10:48 CET, we started seeing issues related to some classification tasks failing. This seems to be related to an LLM returning errors. We are currently investigating. These only affect Classification agents.
Posted Mar 19, 2026 - 11:44 CET
This incident affected: EU (Studio API health - EU).